forgot login?
Knowledge Base

I changed the splash image and title for my broadcast but when I share the broadcast on Facebook it still shows the old splash image and description. How do I fix this?

Print article Email to friend
0.00

When you post a broadcast to Facebook, Facebook caches this information and next time you try to post the same broadcast, it will use the cache from the previous post. To clear the Facebook cache, you need to use the Facebook Debugger tool. Instructions:

  1. Login to your OnyxServers account and go to your Broadcasts page.
  2. Click on the Watch broadcast icon for the broadcast you are posting to Facebook.
  3. A new page will open up showing your video player. Copy and paste the URL for this page. The page URL should be something like http://<youruserid>.blue.onyxservers.com/onyxpanel/broadcasts/<broadcast_name>/
  4. Go to https://developers.facebook.com/tools/debug and paste the URL.
  5. Click Debug.

Try posting the broadcast again after following these instructions and it should cache the new splash image and description.

If it still does not work, try removing any previous instances of the broadcast from your Facebook timeline and then follow the instructions above and try again.

I changed the splash image and title for my broadcast but when I share the broadcast on Facebook it still shows the old splash image and description. How do I fix this?

When you post a broadcast to Facebook, Facebook caches this information and next time you try to post the same broadcast, it will use the cache from the previous post. To clear the Facebook cache, you need to use the Facebook Debugger tool. Instructions:

  1. Login to your OnyxServers account and go to your Broadcasts page.
  2. Click on the Watch broadcast icon for the broadcast you are posting to Facebook.
  3. A new page will open up showing your video player. Copy and paste the URL for this page. The page URL should be something like http://<youruserid>.blue.onyxservers.com/onyxpanel/broadcasts/<broadcast_name>/
  4. Go to https://developers.facebook.com/tools/debug and paste the URL.
  5. Click Debug.

Try posting the broadcast again after following these instructions and it should cache the new splash image and description.

If it still does not work, try removing any previous instances of the broadcast from your Facebook timeline and then follow the instructions above and try again.