forgot login?
Knowledge Base

My encoder says it's streaming to the server but the broadcast doesn't play. What could be the problem?

Print article Email to friend
0.00

The issue is likely due to one of the following causes:

1. You have enabled domain whitelisting by adding one or more domains in your 'Security' page but the domain you are attempting to stream on was not been added. Whitelist the domain in question and it should be fixed.

Attention Wix.com users: You need to whitelist the domain .usrfiles.com as well.

2. You have edited the broadcast settings but have not downloaded the newly generated Flash Media Live Encoder profile. Download a new FMLE profile and try again.

Please note: If you downloaded a new FMLE profile and opened it in FMLE, but still can not see the broadcast play, try clearing your browser cache and refresh the page. A browser refresh is required because broadcast settings are stored on our servers in a Javascript file which gets cached by browsers.

3. Your Flash Media Live Encoder parameters are configured for a different broadcast than the one you are trying to watch. Ensure the right parameters are in place by downloading the FMLE profile for the broadcast. If that doesn't fix it, check to make sure the embed code on your web page matches the one for the broadcast (click on the 'Embed code' icon for the broadcast to obtain the embed code).

4. You have manually typed in the FMS URI or Stream parameters in FMLE or your choice of live encoder and there is a casing mismatch. Both these parameters are case sensitive.

My encoder says it's streaming to the server but the broadcast doesn't play. What could be the problem?

The issue is likely due to one of the following causes:

1. You have enabled domain whitelisting by adding one or more domains in your 'Security' page but the domain you are attempting to stream on was not been added. Whitelist the domain in question and it should be fixed.

Attention Wix.com users: You need to whitelist the domain .usrfiles.com as well.

2. You have edited the broadcast settings but have not downloaded the newly generated Flash Media Live Encoder profile. Download a new FMLE profile and try again.

Please note: If you downloaded a new FMLE profile and opened it in FMLE, but still can not see the broadcast play, try clearing your browser cache and refresh the page. A browser refresh is required because broadcast settings are stored on our servers in a Javascript file which gets cached by browsers.

3. Your Flash Media Live Encoder parameters are configured for a different broadcast than the one you are trying to watch. Ensure the right parameters are in place by downloading the FMLE profile for the broadcast. If that doesn't fix it, check to make sure the embed code on your web page matches the one for the broadcast (click on the 'Embed code' icon for the broadcast to obtain the embed code).

4. You have manually typed in the FMS URI or Stream parameters in FMLE or your choice of live encoder and there is a casing mismatch. Both these parameters are case sensitive.